summaryrefslogtreecommitdiffstats
path: root/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2019-03-25 13:40:37 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2019-03-25 13:40:37 +0000
commitf4aad7aee0d23560a9b562057b866ea6762ca3cf (patch)
tree3b55504844060b4c4e69e21b6fbc22cb9f701e91 /bluetooth/CMakeLists.txt
parent6e0dbd4ae1da3225f62caf17326f08b1a2cb3773 (diff)
parent6a80077e386e8a74940e81268055ff5ea0d97771 (diff)
Merge "libqtappfw: bluetooth: add BluetoothModel support"
Diffstat (limited to 'bluetooth/CMakeLists.txt')
-rw-r--r--bluetooth/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bluetooth/CMakeLists.txt b/bluetooth/CMakeLists.txt
index c068a9f..cdefb0d 100644
--- a/bluetooth/CMakeLists.txt
+++ b/bluetooth/CMakeLists.txt
@@ -1,2 +1,2 @@
-add_headers(bluetooth.h bluetoothmessage.h)
-add_sources(bluetooth.cpp bluetoothmessage.cpp)
+add_headers(bluetooth.h bluetoothmessage.h bluetoothmodel.h)
+add_sources(bluetooth.cpp bluetoothmessage.cpp bluetoothmodel.cpp)