summaryrefslogtreecommitdiffstats
path: root/map/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Ranostay <matt.ranostay@konsulko.com>2019-06-21 11:44:30 -0700
committerMatt Ranostay <matt.ranostay@konsulko.com>2019-06-28 18:12:00 -0700
commit9d2600f4b4dcbdd3820910967eb00a9b00cd8a17 (patch)
treebb241920f70da4bfca1e05ea8fbb0a196f88036a /map/CMakeLists.txt
parentc7f1b2678189a81a41df3bdf422b5b290cac20f0 (diff)
libqtappfw: bluetooth-map: add initial map supporthalibut_7.99.3halibut/7.99.37.99.3
Add bluetooth-map service support for notifications and message composition. Bug-AGL: SPEC-2561 Change-Id: I956150b9db05334eb02640657c1fc7e03258ab41 Signed-off-by: Matt Ranostay <matt.ranostay@konsulko.com>
Diffstat (limited to 'map/CMakeLists.txt')
-rw-r--r--map/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/map/CMakeLists.txt b/map/CMakeLists.txt
new file mode 100644
index 0000000..2e58fbe
--- /dev/null
+++ b/map/CMakeLists.txt
@@ -0,0 +1,2 @@
+add_headers(map.h mapmessage.h)
+add_sources(map.cpp mapmessage.cpp)