summaryrefslogtreecommitdiffstats
path: root/voice/CMakeLists.txt
diff options
context:
space:
mode:
authorRaquel Medina <raquel.medina@konsulko.com>2019-11-29 23:01:41 +0100
committerRaquel Medina <raquel.medina@konsulko.com>2019-11-29 23:41:25 +0100
commitda091649e775b23a35eb88df1c2cf9ce3fb350f7 (patch)
tree0eb475a54336b12c6796f93dbedce60d2e30199d /voice/CMakeLists.txt
parent5cd66764ad6f7397feeb3bf30f24c58ab62c1064 (diff)
voice: add initial support for voice agents configuration
Bug-AGL: SPEC-2981 Signed-off-by: Raquel Medina <raquel.medina@konsulko.com> Change-Id: I0195d914dc10f4fcdea1cb6df0e6a5859ad8269d
Diffstat (limited to 'voice/CMakeLists.txt')
-rw-r--r--voice/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/voice/CMakeLists.txt b/voice/CMakeLists.txt
new file mode 100644
index 0000000..61b8fe2
--- /dev/null
+++ b/voice/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_headers(voice.h voicemessage.h
+ voiceagentregistry.h voiceagentprofile.h voiceagentmodel.h)
+add_sources(voice.cpp voicemessage.cpp
+ voiceagentregistry.cpp voiceagentprofile.cpp voiceagentmodel.cpp)