summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 678ccaf..a766d3f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,17 +20,25 @@ set(DEST_DIR "${CMAKE_INSTALL_PREFIX}")
set(PRIVATE_LIBS "${PRIVATE_LIBS} -lqtappfw-bt
-lqtappfw-hvac
-lqtappfw-mediaplayer
+ -lqtappfw-map
-lqtappfw-navigation
-lqtappfw-network
+ -lqtappfw-pbap
+ -lqtappfw-radio
+ -lqtappfw-telephony
-lqtappfw-weather")
set (SUBDIRS
docs
bluetooth
hvac
+ map
mediaplayer
navigation
network
+ pbap
+ radio
+ telephony
weather)
foreach(subdir ${SUBDIRS})