summaryrefslogtreecommitdiffstats
path: root/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bluetooth/CMakeLists.txt')
-rw-r--r--bluetooth/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bluetooth/CMakeLists.txt b/bluetooth/CMakeLists.txt
index c068a9f..cdefb0d 100644
--- a/bluetooth/CMakeLists.txt
+++ b/bluetooth/CMakeLists.txt
@@ -1,2 +1,2 @@
-add_headers(bluetooth.h bluetoothmessage.h)
-add_sources(bluetooth.cpp bluetoothmessage.cpp)
+add_headers(bluetooth.h bluetoothmessage.h bluetoothmodel.h)
+add_sources(bluetooth.cpp bluetoothmessage.cpp bluetoothmodel.cpp)