summaryrefslogtreecommitdiffstats
path: root/map/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'map/CMakeLists.txt')
-rw-r--r--map/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/map/CMakeLists.txt b/map/CMakeLists.txt
index 2e58fbe..044f81a 100644
--- a/map/CMakeLists.txt
+++ b/map/CMakeLists.txt
@@ -1,2 +1,2 @@
-add_headers(map.h mapmessage.h)
-add_sources(map.cpp mapmessage.cpp)
+add_headers(map.h)
+add_sources(map.cpp)