summaryrefslogtreecommitdiffstats
path: root/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'network/CMakeLists.txt')
-rw-r--r--network/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/network/CMakeLists.txt b/network/CMakeLists.txt
index 162325c..b7ae7a1 100644
--- a/network/CMakeLists.txt
+++ b/network/CMakeLists.txt
@@ -14,7 +14,7 @@ add_library(qtappfw-network SHARED network.cpp
target_include_directories(qtappfw-network PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}")
target_include_directories(qtappfw-network PUBLIC "${CMAKE_INSTALL_INCLUDEDIR}")
-target_link_libraries(qtappfw-network qtappfw-core)
+target_link_libraries(qtappfw-network Qt5::Qml)
set_target_properties(qtappfw-network PROPERTIES
VERSION ${PROJECT_VERSION}
SOVERSION 1