summaryrefslogtreecommitdiffstats
path: root/telephony/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'telephony/CMakeLists.txt')
-rw-r--r--telephony/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/telephony/CMakeLists.txt b/telephony/CMakeLists.txt
index 7c4e5b5..5bd81bc 100644
--- a/telephony/CMakeLists.txt
+++ b/telephony/CMakeLists.txt
@@ -8,7 +8,7 @@ add_library(qtappfw-phone SHARED telephony.cpp)
target_include_directories(qtappfw-phone PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}")
target_include_directories(qtappfw-phone PUBLIC "${CMAKE_INSTALL_INCLUDEDIR}")
-target_link_libraries(qtappfw-phone qtappfw-core)
+target_link_libraries(qtappfw-phone Qt5::Qml)
set_target_properties(qtappfw-phone PROPERTIES
VERSION ${PROJECT_VERSION}
SOVERSION 1