summaryrefslogtreecommitdiffstats
path: root/voice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'voice/CMakeLists.txt')
-rw-r--r--voice/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/voice/CMakeLists.txt b/voice/CMakeLists.txt
index 61b8fe2..6363c3b 100644
--- a/voice/CMakeLists.txt
+++ b/voice/CMakeLists.txt
@@ -1,4 +1,4 @@
-add_headers(voice.h voicemessage.h
+add_headers(voice.h
voiceagentregistry.h voiceagentprofile.h voiceagentmodel.h)
-add_sources(voice.cpp voicemessage.cpp
+add_sources(voice.cpp
voiceagentregistry.cpp voiceagentprofile.cpp voiceagentmodel.cpp)