summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ad24ccb..0d7a37a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,3 +44,5 @@ configure_file(libwindowmanager.pc.in libwindowmanager.pc @ONLY)
INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/libwindowmanager.pc
DESTINATION
${CMAKE_INSTALL_LIBDIR}/pkgconfig)
+
+add_subdirectory(sample/simple-egl)