aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-10-23 16:29:57 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-10-31 16:55:45 +0100
commit6a3e8539d7020a7fdaa8be23b659bd0d9e8fd89b (patch)
tree6fca2416d14c8f93769e4836acf7f249bdd018e0 /CMakeLists.txt
parenta4225208ebba54f641176b9ef682ad2c2409ef11 (diff)
Migrate app-templates to CMake module
Bug-AGL SPEC-1682 Change-Id: I040a1bbd51e4920ffd24f9b0db6611a1513d89e7 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a909234..da558a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,10 +20,3 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/${PROJECT_APP_TEMPLATES_DIR}/cmake/common.cmake)
-
-# Bindings to compile
-# --------------------
-project_subdirs_add()
-
-project_closing_msg()