aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-12-19 16:08:25 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-19 16:09:27 +0100
commitb7d44a2d155a1199c25b783b915fd8ba3ce42a69 (patch)
tree466b45b0923324f6e2562820a69cb4527b7ac3af /CMakeLists.txt
parent9a441dad97539ec696d33eabb8ac36c222790e7f (diff)
The CMake apps module isn't required here, this isn't a binding or nothing to do with the Application Framework. Usage of the CMake module impl property and commands that we don't want to be handled by it like a default install directory. Change-Id: Iba68b9e6802320069fda2f5a563536b39900dd3c Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da558a5..85e5240 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,5 +18,8 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
+include(GNUInstallDirs)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
+
+add_subdirectory(src)