aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-07-11 12:06:50 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-07-11 12:18:07 +0200
commit92f95384ce4b4a198b1fea93272201421f7b9a39 (patch)
tree517edd05f23fbbe3e5cee8666be89be8936a5d11 /src/CMakeLists.txt
parent3db13d343c769162e615566d7f2f95b047be57ff (diff)
Change-Id: I78d0f0cfa27a17a5d951610b30b2d1bc8f70212e Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3dfab05..f568da1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -41,4 +41,4 @@ PROJECT_TARGET_ADD(can-config-generator)
# installation directory
INSTALL(TARGETS can-config-generator
-RUNTIME DESTINATION /usr/local/bin)
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})