aboutsummaryrefslogtreecommitdiffstats
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/meson.build b/src/meson.build
new file mode 100644
index 0000000..e150678
--- /dev/null
+++ b/src/meson.build
@@ -0,0 +1,9 @@
+executable('icipc-client',
+ 'icipc-client.c',
+ c_args : [
+ '-D_GNU_SOURCE',
+ '-DG_LOG_USE_STRUCTURED',
+ '-DG_LOG_DOMAIN="icipc-client"',
+ ],
+ dependencies : [icipc_dep, threads_dep],
+)