aboutsummaryrefslogtreecommitdiffstats
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 12771c0..c8a8249 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -1,8 +1,8 @@
common_deps = [icipc_dep, glib_dep]
-common_env = [
- 'G_TEST_SRCDIR=@0@'.format(meson.current_source_dir()),
- 'G_TEST_BUILDDIR=@0@'.format(meson.current_build_dir()),
-]
+common_env = environment({
+ 'G_TEST_SRCDIR': meson.current_source_dir(),
+ 'G_TEST_BUILDDIR': meson.current_build_dir(),
+})
test(
'test-icipc-sender-receiver',