aboutsummaryrefslogtreecommitdiffstats
path: root/test/fixtures/helloworld/helloworld/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/fixtures/helloworld/helloworld/CMakeLists.txt')
-rw-r--r--test/fixtures/helloworld/helloworld/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/fixtures/helloworld/helloworld/CMakeLists.txt b/test/fixtures/helloworld/helloworld/CMakeLists.txt
index 373a6f5..d8a5b26 100644
--- a/test/fixtures/helloworld/helloworld/CMakeLists.txt
+++ b/test/fixtures/helloworld/helloworld/CMakeLists.txt
@@ -25,12 +25,12 @@ PROJECT_TARGET_ADD(helloworld)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ""
+ PREFIX ""
LABELS "BINDING"
- LINK_FLAGS ${BINDINGS_LINK_FLAG}
+ LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- ${link_libraries}
+ ${link_libraries}
)