aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt22
1 files changed, 0 insertions, 22 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46e3523..8439403 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -130,26 +130,4 @@ install(
PATTERN "*.h*"
)
-install (
- FILES ${CMAKE_SOURCE_DIR}/src/view/RBAAreaSet.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBAAllocatableSet.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBARuleObject.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBANamedElement.hpp
- ${CMAKE_SOURCE_DIR}/src/public/RBADllExport.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBAContentSet.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBAAbstractAllocatable.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBAConstraint.hpp
- ${CMAKE_SOURCE_DIR}/src/view/RBAViewContentSet.hpp
- ${CMAKE_SOURCE_DIR}/src/sound/RBAZoneSet.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBAModelElement.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBAAbstractContent.hpp
- ${CMAKE_SOURCE_DIR}/src/sound/RBASoundContentSet.hpp
- ${CMAKE_SOURCE_DIR}/src/core/logic/RBARequestQueMember.hpp
- ${CMAKE_SOURCE_DIR}/src/core/logic/RBAResultSet.hpp
- ${CMAKE_SOURCE_DIR}/src/core/model/RBAContentStatusType.hpp
- ${CMAKE_SOURCE_DIR}/src/core/logic/RBAContentStatus.hpp
- ${CMAKE_SOURCE_DIR}/src/core/logic/RBAResultImpl.hpp
- DESTINATION include
-)
-
# end of file