summaryrefslogtreecommitdiffstats
path: root/bsp/meta-freescale/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
diff options
context:
space:
mode:
authorToshikazuOhiwa <toshikazu_ohiwa@mail.toyota.co.jp>2020-03-30 09:24:26 +0900
committerToshikazuOhiwa <toshikazu_ohiwa@mail.toyota.co.jp>2020-03-30 09:24:26 +0900
commit5b80bfd7bffd4c20d80b7c70a7130529e9a755dd (patch)
treeb4bb18dcd1487dbf1ea8127e5671b7bb2eded033 /bsp/meta-freescale/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
parent706ad73eb02caf8532deaf5d38995bd258725cb8 (diff)
agl-basesystem
Diffstat (limited to 'bsp/meta-freescale/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb')
-rw-r--r--bsp/meta-freescale/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/bsp/meta-freescale/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb b/bsp/meta-freescale/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
new file mode 100644
index 00000000..a1f9c4d8
--- /dev/null
+++ b/bsp/meta-freescale/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "i.MX/Vybrid recovery utility"
+SECTION = "devel"
+LICENSE = "LGPLv2.1"
+LIC_FILES_CHKSUM = "file://COPYING;md5=4fbd65380cdd255951079008b364516c"
+
+DEPENDS = "libusb1"
+
+SRCREV = "e5394615dd413c3823d5bd1de340933e16a8c07c"
+SRC_URI = "git://github.com/boundarydevices/imx_usb_loader.git;protocol=http"
+
+PV = "1.0+${SRCPV}"
+
+S = "${WORKDIR}/git"
+
+do_install () {
+ oe_runmake DESTDIR=${D} install
+}
+
+inherit pkgconfig
+
+BBCLASSEXTEND = "native nativesdk"