summaryrefslogtreecommitdiffstats
path: root/external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb
diff options
context:
space:
mode:
authortakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
committertakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
commit1c7d6584a7811b7785ae5c1e378f14b5ba0971cf (patch)
treecd70a267a5ef105ba32f200aa088e281fbd85747 /external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb
parent4204309872da5cb401cbb2729d9e2d4869a87f42 (diff)
recipes
Diffstat (limited to 'external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb')
-rw-r--r--external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb14
1 files changed, 13 insertions, 1 deletions
diff --git a/external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb b/external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb
index b192ed87..3acc2fda 100644
--- a/external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb
+++ b/external/meta-openembedded/meta-python/recipes-devtools/python/python3-redis_2.10.6.bb
@@ -1,2 +1,14 @@
+SUMMARY = "Python client for Redis key-value store"
+DESCRIPTION = "The Python interface to the Redis key-value store."
+HOMEPAGE = "http://github.com/andymccurdy/redis-py"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=51d9ad56299ab60ba7be65a621004f27"
+
+SRC_URI[md5sum] = "048348d8cfe0b5d0bba2f4d835005c3b"
+SRC_URI[sha256sum] = "a22ca993cea2962dbb588f9f30d0015ac4afcc45bee27d3978c0dbe9e97c6c0f"
+
inherit pypi setuptools3
-require python-redis.inc
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-datetime \
+"