summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb
diff options
context:
space:
mode:
authortakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
committertakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
commit1c7d6584a7811b7785ae5c1e378f14b5ba0971cf (patch)
treecd70a267a5ef105ba32f200aa088e281fbd85747 /external/meta-python2/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb
parent4204309872da5cb401cbb2729d9e2d4869a87f42 (diff)
recipes
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb b/external/meta-python2/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb
new file mode 100644
index 00000000..d090b345
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-flask-bcrypt_0.7.1.bb
@@ -0,0 +1,12 @@
+DESCRIPTION = "Bcrypt hashing for Flask."
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=0ee2ee5bee7fe96597770e92db5719a8"
+
+SRC_URI[md5sum] = "d345c36ac6637d3ca9fa942e238d00ca"
+SRC_URI[sha256sum] = "d71c8585b2ee1c62024392ebdbc447438564e2c8c02b4e57b56a4cafd8d13c5f"
+
+PYPI_PACKAGE = "Flask-Bcrypt"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "${PYTHON_PN}-bcrypt ${PYTHON_PN}-flask"