summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
diff options
context:
space:
mode:
authortakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
committertakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
commit1c7d6584a7811b7785ae5c1e378f14b5ba0971cf (patch)
treecd70a267a5ef105ba32f200aa088e281fbd85747 /external/meta-python2/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
parent4204309872da5cb401cbb2729d9e2d4869a87f42 (diff)
recipes
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb b/external/meta-python2/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
new file mode 100644
index 00000000..eabc6003
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
@@ -0,0 +1,21 @@
+SUMMARY = "An extension that includes Bootstrap in your project, without any boilerplate code."
+DESCRIPTION = "Flask-Bootstrap packages Bootstrap into an extension that \
+mostly consists of a blueprint named ‘bootstrap’. It can also create links to \
+serve Bootstrap from a CDN and works with no boilerplate code in your application."
+HOMEPAGE = "http://github.com/mbr/flask-bootstrap"
+
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://PKG-INFO;md5=a03749709f06118a17349deb5a210619"
+
+SRC_URI[md5sum] = "e40d50f5c5b6438c1c6200a6f2871f81"
+SRC_URI[sha256sum] = "cb08ed940183f6343a64e465e83b3a3f13c53e1baabb8d72b5da4545ef123ac8"
+
+PYPI_PACKAGE = "Flask-Bootstrap"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-dominate \
+ ${PYTHON_PN}-flask \
+ ${PYTHON_PN}-visitor \
+ "