summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-flask-nav_0.6.bb
diff options
context:
space:
mode:
authortakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
committertakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
commit1c7d6584a7811b7785ae5c1e378f14b5ba0971cf (patch)
treecd70a267a5ef105ba32f200aa088e281fbd85747 /external/meta-python2/recipes-devtools/python/python-flask-nav_0.6.bb
parent4204309872da5cb401cbb2729d9e2d4869a87f42 (diff)
recipes
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-flask-nav_0.6.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-flask-nav_0.6.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-flask-nav_0.6.bb b/external/meta-python2/recipes-devtools/python/python-flask-nav_0.6.bb
new file mode 100644
index 00000000..ce9047db
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-flask-nav_0.6.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Easily create navigation for Flask applications."
+DESCRIPTION = "Flask-Nav is a Flask-Extension to ease the creation of \
+navigational Elements in Applications. It provides means to Express the \
+Navigational structure and different ways to render these, making it easy to \
+custom tailor it for your application."
+HOMEPAGE = "https://github.com/mbr/flask-nav"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://PKG-INFO;md5=2729ee82259d601d90d28b0574d12416"
+
+SRC_URI[md5sum] = "4d51cfd06d58f8d0fe85775a6696c0e5"
+SRC_URI[sha256sum] = "44e40b755380a1e68ab521a2f9174de259a2c94ddcdaabf36b3aca2e110a33f4"
+
+PYPI_PACKAGE = "flask-nav"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-blinker \
+ ${PYTHON_PN}-flask \
+ "