summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-futures_3.3.0.bb
diff options
context:
space:
mode:
authortakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
committertakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
commit1c7d6584a7811b7785ae5c1e378f14b5ba0971cf (patch)
treecd70a267a5ef105ba32f200aa088e281fbd85747 /external/meta-python2/recipes-devtools/python/python-futures_3.3.0.bb
parent4204309872da5cb401cbb2729d9e2d4869a87f42 (diff)
recipes
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-futures_3.3.0.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-futures_3.3.0.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-futures_3.3.0.bb b/external/meta-python2/recipes-devtools/python/python-futures_3.3.0.bb
new file mode 100644
index 00000000..1636f737
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-futures_3.3.0.bb
@@ -0,0 +1,13 @@
+DESCRIPTION = "The concurrent.futures module provides a high-level interface for asynchronously executing callables."
+SECTION = "devel/python"
+LICENSE = "PSF"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=834d982f973c48b6d662b5944c5ab567"
+HOMEPAGE = "https://github.com/agronholm/pythonfutures"
+DEPENDS = "python"
+
+SRC_URI[md5sum] = "b43a39ae1475e3fd6940f2b4f7214675"
+SRC_URI[sha256sum] = "7e033af76a5e35f58e56da7a91e687706faf4e7bdfb2cbc3f2cca6b9bcda9794"
+
+inherit pypi setuptools
+
+BBCLASSEXTEND = "native nativesdk"