summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-intervals_1.10.0.bb
diff options
context:
space:
mode:
authortakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
committertakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
commit1c7d6584a7811b7785ae5c1e378f14b5ba0971cf (patch)
treecd70a267a5ef105ba32f200aa088e281fbd85747 /external/meta-python2/recipes-devtools/python/python-intervals_1.10.0.bb
parent4204309872da5cb401cbb2729d9e2d4869a87f42 (diff)
recipes
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-intervals_1.10.0.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-intervals_1.10.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-intervals_1.10.0.bb b/external/meta-python2/recipes-devtools/python/python-intervals_1.10.0.bb
new file mode 100644
index 00000000..4e0de324
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-intervals_1.10.0.bb
@@ -0,0 +1,17 @@
+SUMMARY = "A Python library providing data structure and operations for intervals"
+DESCRIPTION = "This library provides data structure and operations for \
+intervals in Python 2.7+ and Python 3.4+."
+HOMEPAGE = "https://github.com/AlexandreDecan/python-intervals"
+SECTION = "devel/python"
+
+LICENSE = "LGPLv3"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=05f1e16a8e59ce3e9a979e881816c2ab"
+
+SRC_URI[md5sum] = "8955317ff4e42590c90ba6247b1caaed"
+SRC_URI[sha256sum] = "0d26746eaed0be78a61dd289bb7a10721b08770bb3e807614835f490d514f2a5"
+
+PYPI_PACKAGE := "python-intervals"
+
+inherit pypi setuptools
+
+BBCLASSEXTEND = "native"