summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-pbr_5.4.4.bb
diff options
context:
space:
mode:
authortakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
committertakeshi_hoshina <takeshi_hoshina@mail.toyota.co.jp>2020-11-02 11:07:33 +0900
commit1c7d6584a7811b7785ae5c1e378f14b5ba0971cf (patch)
treecd70a267a5ef105ba32f200aa088e281fbd85747 /external/meta-python2/recipes-devtools/python/python-pbr_5.4.4.bb
parent4204309872da5cb401cbb2729d9e2d4869a87f42 (diff)
recipes
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-pbr_5.4.4.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-pbr_5.4.4.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-pbr_5.4.4.bb b/external/meta-python2/recipes-devtools/python/python-pbr_5.4.4.bb
new file mode 100644
index 00000000..9d7d8d7b
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-pbr_5.4.4.bb
@@ -0,0 +1,13 @@
+inherit setuptools
+# The inc file is in oe-core
+require recipes-devtools/python/python-pbr.inc
+
+SRC_URI[md5sum] = "65cdc32e1a1ff56d481fc15aa8caf988"
+SRC_URI[sha256sum] = "139d2625547dbfa5fb0b81daebb39601c478c21956dc57e2e07b74450a8c506b"
+
+do_install_append() {
+ if [ -f ${D}${bindir}/pbr ]; then
+ mv ${D}${bindir}/pbr ${D}${bindir}/pbr-2
+ fi
+}
+