summaryrefslogtreecommitdiffstats
path: root/bsp/meta-freescale/recipes-multimedia/imx-parser
diff options
context:
space:
mode:
Diffstat (limited to 'bsp/meta-freescale/recipes-multimedia/imx-parser')
-rw-r--r--bsp/meta-freescale/recipes-multimedia/imx-parser/imx-parser_4.5.3.bb (renamed from bsp/meta-freescale/recipes-multimedia/imx-parser/imx-parser_4.4.2.bb)12
1 files changed, 6 insertions, 6 deletions
diff --git a/bsp/meta-freescale/recipes-multimedia/imx-parser/imx-parser_4.4.2.bb b/bsp/meta-freescale/recipes-multimedia/imx-parser/imx-parser_4.5.3.bb
index 492ab893..ee0243dd 100644
--- a/bsp/meta-freescale/recipes-multimedia/imx-parser/imx-parser_4.4.2.bb
+++ b/bsp/meta-freescale/recipes-multimedia/imx-parser/imx-parser_4.5.3.bb
@@ -1,11 +1,11 @@
# Copyright (C) 2012-2018 O.S. Systems Software LTDA.
# Copyright (C) 2012-2016 Freescale Semiconductor
-# Copyright 2017 NXP
+# Copyright 2017, 2019 NXP
# Released under the MIT license (see COPYING.MIT for the terms)
DESCRIPTION = "Freescale Multimedia parser libs"
LICENSE = "Proprietary"
SECTION = "multimedia"
-LIC_FILES_CHKSUM = "file://COPYING;md5=5ab1a30d0cd181e3408077727ea5a2db"
+LIC_FILES_CHKSUM = "file://COPYING;md5=fd4b227530cd88a82af6a5982cfb724d"
# For backwards compatibility
PROVIDES += "libfslparser"
@@ -13,9 +13,9 @@ RREPLACES_${PN} = "libfslparser"
RPROVIDES_${PN} = "libfslparser"
RCONFLICTS_${PN} = "libfslparser"
-SRC_URI = "${FSL_MIRROR}/${PN}-${PV}.bin;fsl-eula=true"
-SRC_URI[md5sum] = "0e425e143900f980c6fe7f735a679829"
-SRC_URI[sha256sum] = "21d1066dcdc6f0eb7efc56910ee9b116883456a013837506a0632153baedcbf3"
+SRC_URI = "${FSL_MIRROR}/${BPN}-${PV}.bin;fsl-eula=true"
+SRC_URI[md5sum] = "9659678b1a07a14558d55ed7e23e04d3"
+SRC_URI[sha256sum] = "c6cb8a06acad73f50052d18cda02be729616218472f93974390622d6acea768e"
inherit fsl-eula-unpack autotools pkgconfig
@@ -30,7 +30,7 @@ python __set_insane_skip() {
# FIXME: All binaries lack GNU_HASH in elf binary but as we don't have
# the source we cannot fix it. Disable the insane check for now.
# FIXME: gst-fsl-plugin looks for the .so files so we need to deploy those
- for p in d.getVar('PACKAGES', True).split():
+ for p in d.getVar('PACKAGES').split():
d.setVar("INSANE_SKIP_%s" % p, "ldflags dev-so textrel")
}