summaryrefslogtreecommitdiffstats
path: root/external/meta-python2/recipes-devtools/python/python-tqdm_4.41.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-python2/recipes-devtools/python/python-tqdm_4.41.1.bb')
-rw-r--r--external/meta-python2/recipes-devtools/python/python-tqdm_4.41.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/external/meta-python2/recipes-devtools/python/python-tqdm_4.41.1.bb b/external/meta-python2/recipes-devtools/python/python-tqdm_4.41.1.bb
new file mode 100644
index 00000000..22393bb4
--- /dev/null
+++ b/external/meta-python2/recipes-devtools/python/python-tqdm_4.41.1.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Fast, Extensible Progress Meter"
+HOMEPAGE = "http://tqdm.github.io/"
+SECTION = "devel/python"
+
+LICENSE = "MIT & MPL-2.0"
+LIC_FILES_CHKSUM = "file://LICENCE;md5=054ef7105cba050017d1368262a1623c"
+
+inherit pypi setuptools
+
+SRC_URI[md5sum] = "aa3d5fd173c9fea7408cad14c0e73d5d"
+SRC_URI[sha256sum] = "4789ccbb6fc122b5a6a85d512e4e41fc5acad77216533a6f2b8ce51e0f265c23"
+
+RDEPENDS_${PN}_append_class-target = "\
+ ${PYTHON_PN}-lang \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-numbers \
+ ${PYTHON_PN}-subprocess \
+"
+
+BBCLASSEXTEND = "native nativesdk"