summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-12 13:34:36 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-14 14:04:51 +0200
commit757c16403ef30a498477dda53ffdcbe634f27c80 (patch)
tree1ff7b950a0af72974463f268fcd838552556d199 /CMakeLists.txt
parentdc539df27ac3009a5e29f6a537a66b86708387c5 (diff)
cmake/config: use /etc/layers.json, install it to there too.
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5aaa1d..54e2da6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -81,3 +81,8 @@ set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
add_subdirectory(client-lib)
add_subdirectory(src)
+
+install(
+ FILES layers.json
+ DESTINATION /etc
+ COMPONENT "runtime")