aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-14 11:04:06 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-14 14:04:51 +0200
commit6fdda786876d9640a6a26f05ef2c5aa7e2175421 (patch)
treea2a817505836328f5e613a464449270d9c35650c /CMakeLists.txt
parentac77bd576083ccecfce128b1bca6ab66d16491ee (diff)
scripts: install wm-request
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 464af6f..c052d54 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,8 +80,9 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
add_subdirectory(client-lib)
-add_subdirectory(src)
add_subdirectory(doc)
+add_subdirectory(scripts)
+add_subdirectory(src)
install(
FILES layers.json