summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-12 12:17:11 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-14 14:04:51 +0200
commit2c3e2c9868754294af4db0943954d2e0ef3d4d5e (patch)
treeb8e93e6cac67d3564021d29951f6bbea1b256821 /CMakeLists.txt
parent530b7054a0f2800936ef312f016b9d55f9defddf (diff)
client-lib: add cmakelists
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1babad4..f5d68e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,4 +78,5 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
+add_subdirectory(client-lib)
add_subdirectory(src)