summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-08-01 17:13:56 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-08-08 17:24:00 +0200
commita156a120d1622aacef11abcc58fff1adb6a2f786 (patch)
tree7bf2cb47cf3ae5e6bb16d2903fbe1f84cc65c21f /src/CMakeLists.txt
parentb91112b2514ccf6e9a57a0ed40d26fa709805af6 (diff)
add config, a simple config interface. i.e. key-value-store
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index aac21d9..d335631 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -26,7 +26,7 @@ add_library(winman MODULE
app.hpp app.cpp
result.hpp
afb_binding_api.hpp
- afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp)
+ afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp config.cpp config.hpp)
target_include_directories(winman
PRIVATE