summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-07-24 11:42:16 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-08-08 17:24:00 +0200
commit6fc5ebc931865c3e8caffd928b1f500b64dfa784 (patch)
treef5fcd5f01ea2d3913087bcf6340f4b2da2669ff7 /src/CMakeLists.txt
parentc06629773b1acb6a78bc5903d16a967e751ce739 (diff)
cmake: require afb-daemon w/o version specifier
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f2c9b3a..c81a481 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,7 @@
wlproto(IVI_CON ivi-controller)
include(FindPkgConfig)
-pkg_check_modules(AFB REQUIRED afb-daemon==1.0)
+pkg_check_modules(AFB REQUIRED afb-daemon)
pkg_check_modules(SD REQUIRED libsystemd>=222)
# We do not want a prefix for our module