summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-06-08 13:33:47 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-08-08 17:24:00 +0200
commitdb95653246560c24ad3c8cb224b3d9321b50af0a (patch)
treeabdb6b98405e1f7642fadf8114d198ad86bdf279 /src/CMakeLists.txt
parent11369e6592800fcf03138b109fee3d4c0736f21a (diff)
cpp, simple wrappers for most of what we need, ivi_* still incomplete
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 86e7ecd..b11d397 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,6 +3,8 @@ wlproto(IVI_CON ivi-controller)
add_executable(winman
main.cpp
+ wayland.cpp
+ wayland.hpp
util.c
util.h
${IVI_APP_PROTO}