aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-07-11 15:18:42 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-08-08 17:24:00 +0200
commit628df48e0238391658dab54f81dfa1c62dbfb3ec (patch)
tree9f12ca0c00abc5e5d3e201e5052308ca640fe86f /src/CMakeLists.txt
parent675184e57e4b1a04f871babc2bc777c6f53e7b6f (diff)
main/app: started to move things to app
Started implementing App, as the actual implementation, that is, to pull out all the stuff that is actually the application and only have glue code reside in main. Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 62bdc9f..15ecc3c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,7 +13,7 @@ add_library(winman MODULE
wayland.hpp
util.cpp
util.hpp
- ${IVI_CON_PROTO} json_helper.cpp json_helper.hpp)
+ ${IVI_CON_PROTO} json_helper.cpp json_helper.hpp app.hpp app.cpp)
target_include_directories(winman
PRIVATE