aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-07-06 11:32:50 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-08-08 17:24:00 +0200
commit9dfa6b9427115e7402ce25e40e4d78b20d559c93 (patch)
treea790ce4ce7b15930c1550c5b08bc51930dd75dbc /src/CMakeLists.txt
parentba5360ac03286364abd9fde6b500e2c0fabe56b1 (diff)
Move all nlohmann::json to json_helper.cpp
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4a0eafe..17796be 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,7 +13,7 @@ add_library(winman MODULE
wayland.hpp
util.cpp
util.hpp
- ${IVI_CON_PROTO})
+ ${IVI_CON_PROTO} json_helper.cpp json_helper.hpp)
target_include_directories(winman
PRIVATE