summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-07-28 12:31:24 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-08-08 17:24:00 +0200
commitdd128e02635393974aa490388f9d847885921479 (patch)
tree6f562c9ed12041da926f428d98f998a783f247ce /src/CMakeLists.txt
parentf1dcabc5b8e2d9b31cbb031ce2f8d8054e41a48a (diff)
add controller_hooks, a proxy for calls from the controller to the application
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1a1066e..aac21d9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -26,7 +26,7 @@ add_library(winman MODULE
app.hpp app.cpp
result.hpp
afb_binding_api.hpp
- afb_binding_glue.inl layers.cpp layers.hpp)
+ afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp)
target_include_directories(winman
PRIVATE