summaryrefslogtreecommitdiffstats
path: root/templates/html5/app/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-05 10:59:12 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-05-05 10:59:12 +0200
commit2b6134b5cf6515ceb096a8d490382642eaf20a9a (patch)
tree9a08587804215e1f9047bd7d770d7a1da87b7c72 /templates/html5/app/CMakeLists.txt
parenta02d416c7e199a58dd75b7ec2a9ca45643ec393b (diff)
Update CMakeLists files tree and organization
Separation between project CMake file and Target CMake files. Adding LINK_FLAGS missing for bindings and following sources files rename operations. Change-Id: I664d20f84fd6a528fb2b057981e3ef9a4243c10d Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'templates/html5/app/CMakeLists.txt')
-rw-r--r--templates/html5/app/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/templates/html5/app/CMakeLists.txt b/templates/html5/app/CMakeLists.txt
index 80bb600..625e93c 100644
--- a/templates/html5/app/CMakeLists.txt
+++ b/templates/html5/app/CMakeLists.txt
@@ -17,7 +17,7 @@
###########################################################################
# Add target to project dependency list
-PROJECT_TARGET_ADD(html5-example)
+PROJECT_TARGET_ADD(html5-app)
# Define project Targets
add_custom_command(OUTPUT dist.prod