summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarius Vlad <marius.vlad@collabora.com>2023-12-05 16:49:24 +0200
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2023-12-12 14:10:18 +0000
commit75241a4552353b28b752f5e40d2c0b0348059ff2 (patch)
treecde1ee99868ee75ea4191ea76196678345c48f81
parent3772538481d75a9af98ee991077d87a6f8aaeab4 (diff)
Bump camera for picking latest changes
This bump pickups the conversion for meson and using gRPC API for making the window floating/pop-up if the user desires to do so. Bug-AGL: SPEC-4987 Change-Id: I2955c90329598a5b0bf098ec2b46a13e837b9586 Signed-off-by: Marius Vlad <marius.vlad@collabora.com> Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl-demo/+/29504 ci-image-build: Jenkins Job builder account Tested-by: Jenkins Job builder account ci-image-boot-test: Jenkins Job builder account Reviewed-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
-rw-r--r--recipes-demo/camera-gstreamer/camera-gstreamer_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-demo/camera-gstreamer/camera-gstreamer_git.bb b/recipes-demo/camera-gstreamer/camera-gstreamer_git.bb
index 8276ab63..0447ea56 100644
--- a/recipes-demo/camera-gstreamer/camera-gstreamer_git.bb
+++ b/recipes-demo/camera-gstreamer/camera-gstreamer_git.bb
@@ -7,18 +7,18 @@ LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
DEPENDS = " \
- wayland wayland-native \
+ wayland wayland-native grpc grpc-native \
gstreamer1.0 gstreamer1.0-plugins-base gstreamer1.0-plugins-bad \
"
PV = "1.0+git${SRCPV}"
SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/camera-gstreamer;protocol=https;branch=${AGL_BRANCH}"
-SRCREV = "4f2e6690a893ed41be6eb3c74d6cab82a5e12f39"
+SRCREV = "a7b8d60c62554b4571e0155ce44794b123cf1c09"
S = "${WORKDIR}/git"
-inherit cmake pkgconfig agl-app
+inherit meson pkgconfig agl-app
AGL_APP_NAME = "Camera"