summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarius Vlad <marius.vlad@collabora.com>2022-03-11 17:29:58 +0200
committerMarius Vlad <marius.vlad@collabora.com>2022-03-11 17:29:58 +0200
commitb44514b059fd751138da7453ea4c138572fdab23 (patch)
treed9991f10028f9d6487dba067987ac152b9be940e
parentd5be36be695d8ec7f8f5de01cca432621ca8e01f (diff)
html5-background_git: Remove autobuild script builds
Bug-AGL: SPEC-4295 Signed-off-by: Marius Vlad <marius.vlad@collabora.com> Change-Id: I47c60dc0eff9138f024a73acb74d18a38fb192e1
-rw-r--r--recipes-demo/html5-background/html5-background_git.bb5
1 files changed, 3 insertions, 2 deletions
diff --git a/recipes-demo/html5-background/html5-background_git.bb b/recipes-demo/html5-background/html5-background_git.bb
index cf1dee11..798417b7 100644
--- a/recipes-demo/html5-background/html5-background_git.bb
+++ b/recipes-demo/html5-background/html5-background_git.bb
@@ -17,9 +17,10 @@ SRCREV = "3b8dae349d428c0230b9885f86d421d43cda5638"
DEPENDS = "nodejs-native"
do_compile() {
- bldcmd=${S}/autobuild/agl/autobuild
cd ${S}
- $bldcmd build
+ rm -rf package node_modules package-lock.json
+ npm install
+ npm run build
}
WAM_APPLICATIONS_DIR="${libdir}/wam_apps"