summaryrefslogtreecommitdiffstats
path: root/recipes-demo-hmi/homescreen
diff options
context:
space:
mode:
authorNaoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>2016-12-13 21:09:17 +0900
committerNaoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>2016-12-13 21:14:45 +0900
commit0a4ff3b6ceb18ca784e6a7a96bdada75602c90d4 (patch)
tree2966ad1931b744e8dc6b4a14163f9911ecbeb8b6 /recipes-demo-hmi/homescreen
parent3cbb4dd435f3cee4e706a01c07b509f7327fff80 (diff)
Fixed an issue that libhomescreen can not be used
libhomescreen symbolic link is incorrect in Homescreen recipe. This means that you can not build the application. Fixing this problem will allow you to build the application. Change-Id: Ifa6439a485db0205be5062d35791ce836fa832eb Signed-off-by: Naoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>
Diffstat (limited to 'recipes-demo-hmi/homescreen')
-rw-r--r--recipes-demo-hmi/homescreen/homescreen_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-demo-hmi/homescreen/homescreen_git.bb b/recipes-demo-hmi/homescreen/homescreen_git.bb
index a30b2354..7bef3a28 100644
--- a/recipes-demo-hmi/homescreen/homescreen_git.bb
+++ b/recipes-demo-hmi/homescreen/homescreen_git.bb
@@ -39,9 +39,9 @@ do_install() {
install -d ${D}${libdir}
install -m 0644 ${B}/libhomescreen/libhomescreen.so.1.0.0 ${D}${libdir}/
- ln -sf ${libdir}/libhomescreen.so.1.0.0 ${D}${libdir}/libhomescreen.so
- ln -sf ${libdir}/libhomescreen.so.1.0.0 ${D}${libdir}/libhomescreen.so.1
- ln -sf ${libdir}/libhomescreen.so.1.0.0 ${D}${libdir}/libhomescreen.so.1.0
+ ln -sf libhomescreen.so.1.0.0 ${D}${libdir}/libhomescreen.so
+ ln -sf libhomescreen.so.1.0.0 ${D}${libdir}/libhomescreen.so.1
+ ln -sf libhomescreen.so.1.0.0 ${D}${libdir}/libhomescreen.so.1.0
# kooltux: still some problem with paths inside .pc file
# error at build time: