summaryrefslogtreecommitdiffstats
path: root/recipes-demo-hmi/mediaplayer
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2017-05-22 18:13:02 -0400
committerScott Murray <scott.murray@konsulko.com>2017-05-23 13:54:30 -0400
commitececcc775d75a2e83f5df92f312024e40f6ff333 (patch)
tree6749cb213b3d7fce9e3e307f381308b3e7e4fd81 /recipes-demo-hmi/mediaplayer
parent01677c38bfce925848dfc3b05bf14e82d54c04b6 (diff)
mediaplayer: fix RDEPENDS
mediaplayer needs the qtmultimedia bits, add an explicit RDEPENDS on them. This will be required when the radio app stops using qtmultimedia. Change-Id: If59667b854171a24328f8a996cdd214a4836753d Signed-off-by: Scott Murray <scott.murray@konsulko.com>
Diffstat (limited to 'recipes-demo-hmi/mediaplayer')
-rw-r--r--recipes-demo-hmi/mediaplayer/mediaplayer_git.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes-demo-hmi/mediaplayer/mediaplayer_git.bb b/recipes-demo-hmi/mediaplayer/mediaplayer_git.bb
index ee86d280..11e4fc37 100644
--- a/recipes-demo-hmi/mediaplayer/mediaplayer_git.bb
+++ b/recipes-demo-hmi/mediaplayer/mediaplayer_git.bb
@@ -16,3 +16,5 @@ inherit qmake5 aglwgt
# build-time dependencies
DEPENDS += "sqlite3 qtquickcontrols2 qtmultimedia"
+
+RDEPENDS_${PN} += "qtmultimedia qtmultimedia-qmlplugins"