summaryrefslogtreecommitdiffstats
path: root/recipes-demo/agl-service-radio
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-05-23 10:21:50 -0400
committerjenkins-dontreply@build.automotivelinux.org <collab-it+agl-jobbuilder@linuxfoundation.org>2024-08-17 12:37:34 +0000
commit62c27830707e134dfe18662fb304c5905ead49af (patch)
tree776975c7a0eaf09b5ccdc4a0c8d8879d2dbd1a21 /recipes-demo/agl-service-radio
parentda95381c1a7f3ad1455cd0da8da48d34b187186b (diff)
Update recipes for transition to UNPACKDIRnext
Update recipes to handle the transition to using UNPACKDIR as the destination for unpacked files. For recipes that had been using S = WORKDIR, the approach used in meta-openembedded has been followed, i.e. using UNPACKDIR in tasks for consistency. Bug-AGL: SPEC-5147 Change-Id: I42b2b474be163c66e11a449de6eec7d748e00fbb Signed-off-by: Scott Murray <scott.murray@konsulko.com>
Diffstat (limited to 'recipes-demo/agl-service-radio')
-rw-r--r--recipes-demo/agl-service-radio/agl-service-radio_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-demo/agl-service-radio/agl-service-radio_git.bb b/recipes-demo/agl-service-radio/agl-service-radio_git.bb
index bc5175243..2c5025a26 100644
--- a/recipes-demo/agl-service-radio/agl-service-radio_git.bb
+++ b/recipes-demo/agl-service-radio/agl-service-radio_git.bb
@@ -29,7 +29,7 @@ inherit meson pkgconfig systemd
SYSTEMD_SERVICE:${PN} = "agl-service-radio.service"
do_install:append() {
- install -D -m 0644 ${WORKDIR}/radio.conf.kvm-demo ${D}${sysconfdir}/xdg/AGL.conf
+ install -D -m 0644 ${UNPACKDIR}/radio.conf.kvm-demo ${D}${sysconfdir}/xdg/AGL.conf
}
PACKAGE_BEFORE_PN += "${PN}-conf-kvm-demo"