summaryrefslogtreecommitdiffstats
path: root/recipes-demo/radio
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-01-14 16:19:06 -0500
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2021-01-15 23:25:48 +0000
commit2d365a414869454e217e2b099872de0bc2519fda (patch)
treef5396c5abc6055d80136389c4464eecc33b06171 /recipes-demo/radio
parentda8af2c9420da725b49a639d18edca8c7834c609 (diff)
Fix style issues in app recipes
Update spacing and variable ordering in the demo app recipes for consistency per the OpenEmbedded syle guide (see: https://www.openembedded.org/wiki/Styleguide). Additionally, a common cut-and-pasted unnecessary comment has been removed from the recipes. There are no functional changes. Bug-AGL: SPEC-3748 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: Ic7cf3a1392678e76e8f512acb4f16b623fa35d3f
Diffstat (limited to 'recipes-demo/radio')
-rw-r--r--recipes-demo/radio/radio_git.bb9
1 files changed, 4 insertions, 5 deletions
diff --git a/recipes-demo/radio/radio_git.bb b/recipes-demo/radio/radio_git.bb
index cba376cd..5d0b9fbe 100644
--- a/recipes-demo/radio/radio_git.bb
+++ b/recipes-demo/radio/radio_git.bb
@@ -6,6 +6,10 @@ SECTION = "apps"
LICENSE = "Apache-2.0 & GPLv2+"
LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
+DEPENDS = "qtquickcontrols2 rtl-sdr libhomescreen libqtappfw"
+
+PV = "1.0+git${SRCPV}"
+
SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/radio;protocol=https;branch=${AGL_BRANCH} \
file://presets-ALS.conf \
file://presets-CES.conf \
@@ -13,13 +17,8 @@ SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/radio;protocol=https;bra
"
SRCREV = "${AGL_APP_REVISION}"
-PV = "1.0+git${SRCPV}"
S = "${WORKDIR}/git"
-# build-time dependencies
-DEPENDS = "qtquickcontrols2 rtl-sdr"
-DEPENDS += "libhomescreen libqtappfw"
-
inherit qmake5 aglwgt
# ALS, CES, FOSDEM available