summaryrefslogtreecommitdiffstats
path: root/recipes-devtools
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-08-20 13:58:45 -0400
committerScott Murray <scott.murray@konsulko.com>2021-08-20 15:51:10 -0400
commit4249268041b879b3d2bae338d5de88f4f2d54b26 (patch)
tree757fd0c2daef3e0ccea1a12c27f900defaea2827 /recipes-devtools
parente89376af34201168a3e8d3fe72258b587edb7d71 (diff)
Convert to new override syntax
This is the result of running a slightly customized version of the convert-overrides.py script from poky with additional overrides added. The intent of these changes is to minimize the effort to keep the "next" branch that builds against poky master up to date and tested in preparation for the switch to the next Yocto LTS release in early 2022. Bug-AGL: SPEC-4052 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: I6eeadd2c985c008b04f8f9815bf0f6fb064bedac
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/python/python3-asyncssh_2.3.0.bb2
-rw-r--r--recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bb2
-rw-r--r--recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bbappend2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-devtools/python/python3-asyncssh_2.3.0.bb b/recipes-devtools/python/python3-asyncssh_2.3.0.bb
index ab7e8afa..f764b554 100644
--- a/recipes-devtools/python/python3-asyncssh_2.3.0.bb
+++ b/recipes-devtools/python/python3-asyncssh_2.3.0.bb
@@ -10,6 +10,6 @@ SRC_URI[sha256sum] = "44bda34c7123f00c3df95d24e2dc8d43c4d17b456fbb8c434ef4f4a7eb
inherit pypi setuptools3
-RDEPENDS_${PN} += "${PYTHON_PN}-asyncio ${PYTHON_PN}-cryptography"
+RDEPENDS:${PN} += "${PYTHON_PN}-asyncio ${PYTHON_PN}-cryptography"
BBCLASSEXTEND = "native"
diff --git a/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bb b/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bb
index 31503aa2..e7b91636 100644
--- a/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bb
+++ b/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bb
@@ -11,7 +11,7 @@ S = "${WORKDIR}"
inherit allarch systemd
-SYSTEMD_SERVICE_${PN} = "run-agl-postinsts.service"
+SYSTEMD_SERVICE:${PN} = "run-agl-postinsts.service"
SYSTEMD_SERVICE_AFTER ?= "dbus.service cynagora.service"
diff --git a/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bbappend b/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bbappend
index 590ab708..32e3d6b8 100644
--- a/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bbappend
+++ b/recipes-devtools/run-agl-postinsts/run-agl-postinsts_1.0.bbappend
@@ -1 +1 @@
-SYSTEMD_SERVICE_AFTER_append = " afm-system-daemon.service"
+SYSTEMD_SERVICE_AFTER:append = " afm-system-daemon.service"