summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-demo/flutter-ics-homescreen/flutter-ics-homescreen_git.bb5
1 files changed, 5 insertions, 0 deletions
diff --git a/recipes-demo/flutter-ics-homescreen/flutter-ics-homescreen_git.bb b/recipes-demo/flutter-ics-homescreen/flutter-ics-homescreen_git.bb
index 700754e3..ae897ff8 100644
--- a/recipes-demo/flutter-ics-homescreen/flutter-ics-homescreen_git.bb
+++ b/recipes-demo/flutter-ics-homescreen/flutter-ics-homescreen_git.bb
@@ -27,6 +27,11 @@ APP_CONFIG = "${BPN}.json"
SYSTEMD_SERVICE:${PN} = "flutter-ics-homescreen.service"
+# Disable the background animation on all platforms except the Renesas M3/H3 for now
+DISABLE_BG_ANIMATION = "-DDISABLE_BKG_ANIMATION=true"
+DISABLE_BG_ANIMATION:rcar-gen3 = ""
+APP_AOT_EXTRA:append = " ${DISABLE_BG_ANIMATION}"
+
do_install:append() {
install -D -m 0644 ${WORKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service