summaryrefslogtreecommitdiffstats
path: root/recipes-demo/navigation
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo/navigation')
-rw-r--r--recipes-demo/navigation/ondemandnavi_git.bb4
-rw-r--r--recipes-demo/navigation/poiapp_git.bb2
-rw-r--r--recipes-demo/navigation/tbtnavi_git.bb2
3 files changed, 4 insertions, 4 deletions
diff --git a/recipes-demo/navigation/ondemandnavi_git.bb b/recipes-demo/navigation/ondemandnavi_git.bb
index a37838c2..5264ba63 100644
--- a/recipes-demo/navigation/ondemandnavi_git.bb
+++ b/recipes-demo/navigation/ondemandnavi_git.bb
@@ -17,7 +17,7 @@ S = "${WORKDIR}/git"
inherit qmake5 aglwgt pkgconfig
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
qtlocation \
flite \
libqtappfw \
@@ -27,5 +27,5 @@ RDEPENDS_${PN} += " \
agl-service-navigation \
"
-RPROVIDES_${PN} = "virtual/navigation"
+RPROVIDES:${PN} = "virtual/navigation"
diff --git a/recipes-demo/navigation/poiapp_git.bb b/recipes-demo/navigation/poiapp_git.bb
index 55d1142d..08e174f7 100644
--- a/recipes-demo/navigation/poiapp_git.bb
+++ b/recipes-demo/navigation/poiapp_git.bb
@@ -20,4 +20,4 @@ S = "${WORKDIR}/git"
inherit cmake_qt5 pkgconfig aglwgt
-RDEPENDS_${PN} = "qtbase libqtappfw"
+RDEPENDS:${PN} = "qtbase libqtappfw"
diff --git a/recipes-demo/navigation/tbtnavi_git.bb b/recipes-demo/navigation/tbtnavi_git.bb
index 0dc09411..a4f22545 100644
--- a/recipes-demo/navigation/tbtnavi_git.bb
+++ b/recipes-demo/navigation/tbtnavi_git.bb
@@ -29,7 +29,7 @@ S = "${WORKDIR}/git"
inherit qmake5 aglwgt pkgconfig
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
qtlocation \
ondemandnavi-config \
agl-service-navigation \