summaryrefslogtreecommitdiffstats
path: root/recipes-test
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-test')
-rw-r--r--recipes-test/gcovr-wrapper/gcovr-wrapper_1.0.bb2
-rw-r--r--recipes-test/gcovr/gcovr_git.bb2
-rw-r--r--recipes-test/pyagl/pyagl_git.bb4
3 files changed, 4 insertions, 4 deletions
diff --git a/recipes-test/gcovr-wrapper/gcovr-wrapper_1.0.bb b/recipes-test/gcovr-wrapper/gcovr-wrapper_1.0.bb
index 2ff39b21..8cb228d5 100644
--- a/recipes-test/gcovr-wrapper/gcovr-wrapper_1.0.bb
+++ b/recipes-test/gcovr-wrapper/gcovr-wrapper_1.0.bb
@@ -14,4 +14,4 @@ do_install() {
install -D -m 0755 ${WORKDIR}/gcovr-wrapper ${D}${bindir}/gcovr-wrapper
}
-RDEPENDS_${PN} = "bash gcovr"
+RDEPENDS:${PN} = "bash gcovr"
diff --git a/recipes-test/gcovr/gcovr_git.bb b/recipes-test/gcovr/gcovr_git.bb
index 6da04cc5..d302c0f6 100644
--- a/recipes-test/gcovr/gcovr_git.bb
+++ b/recipes-test/gcovr/gcovr_git.bb
@@ -13,7 +13,7 @@ S = "${WORKDIR}/git"
inherit setuptools3
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
python3-compression \
python3-core \
python3-crypt \
diff --git a/recipes-test/pyagl/pyagl_git.bb b/recipes-test/pyagl/pyagl_git.bb
index a2dc273f..ee01ce52 100644
--- a/recipes-test/pyagl/pyagl_git.bb
+++ b/recipes-test/pyagl/pyagl_git.bb
@@ -11,11 +11,11 @@ S = "${WORKDIR}/git"
inherit setuptools3
-do_install_append() {
+do_install:append() {
install -D -m 0755 ${S}/pyagl/scripts/pyagl ${D}${bindir}/pyagl
}
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
python3-asyncio \
python3-asyncssh \
python3-core \