summaryrefslogtreecommitdiffstats
path: root/meta-agl-test/recipes-tests/aio-stress/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'meta-agl-test/recipes-tests/aio-stress/files/Makefile')
-rw-r--r--meta-agl-test/recipes-tests/aio-stress/files/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/meta-agl-test/recipes-tests/aio-stress/files/Makefile b/meta-agl-test/recipes-tests/aio-stress/files/Makefile
new file mode 100644
index 00000000..c2b2ffe8
--- /dev/null
+++ b/meta-agl-test/recipes-tests/aio-stress/files/Makefile
@@ -0,0 +1,13 @@
+CFLAGS = -Wall
+TARGET = aio-stress
+
+
+all: $(TARGET)
+
+
+$(TARGET): aio-stress.c
+ $(CC) $(CFLAGS) $^ -o $@ -lpthread -laio
+
+
+clean:
+ $(RM) $(TARGET)