summaryrefslogtreecommitdiffstats
path: root/meta-offline-voice-agent/recipes-python/python3-rasa/python3-aiohttp-retry_2.8.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-offline-voice-agent/recipes-python/python3-rasa/python3-aiohttp-retry_2.8.3.bb')
-rw-r--r--meta-offline-voice-agent/recipes-python/python3-rasa/python3-aiohttp-retry_2.8.3.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta-offline-voice-agent/recipes-python/python3-rasa/python3-aiohttp-retry_2.8.3.bb b/meta-offline-voice-agent/recipes-python/python3-rasa/python3-aiohttp-retry_2.8.3.bb
new file mode 100644
index 00000000..551825a2
--- /dev/null
+++ b/meta-offline-voice-agent/recipes-python/python3-rasa/python3-aiohttp-retry_2.8.3.bb
@@ -0,0 +1,24 @@
+SUMMARY = "Simple retry client for aiohttp."
+HOMEPAGE = "https://github.com/inyutin/aiohttp_retry"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=d37fc449eb112dc6aace331d0e5f6a3e"
+
+SRC_URI = " \
+ git://github.com/inyutin/aiohttp_retry;protocol=https;branch=master \
+ "
+
+PV = "2.8.3+git${SRCPV}"
+SRCREV = "c5e6bb74b5373650527bc1f5c29ba5ad145dea48"
+S = "${WORKDIR}/git"
+
+DEPENDS += " \
+ python3-aiohttp \
+ python3-yarl \
+ "
+
+inherit setuptools3
+
+RDEPENDS:${PN} += " \
+ python3-aiohttp \
+ python3-yarl \
+ "