summaryrefslogtreecommitdiffstats
path: root/meta-offline-voice-agent/recipes-python/python3-rasa/python3-botocore_1.31.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-offline-voice-agent/recipes-python/python3-rasa/python3-botocore_1.31.9.bb')
-rw-r--r--meta-offline-voice-agent/recipes-python/python3-rasa/python3-botocore_1.31.9.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta-offline-voice-agent/recipes-python/python3-rasa/python3-botocore_1.31.9.bb b/meta-offline-voice-agent/recipes-python/python3-rasa/python3-botocore_1.31.9.bb
new file mode 100644
index 00000000..cc3208c0
--- /dev/null
+++ b/meta-offline-voice-agent/recipes-python/python3-rasa/python3-botocore_1.31.9.bb
@@ -0,0 +1,26 @@
+SUMMARY = "he low-level, core functionality of boto3 and the AWS CLI."
+HOMEPAGE = "https://github.com/boto/botocore"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2ee41112a44fe7014dce33e26468ba93"
+
+SRC_URI = "\
+ git://github.com/boto/botocore.git;protocol=https;branch=master \
+ "
+
+PV = "1.31.9+git${SRCPV}"
+S = "${WORKDIR}/git"
+SRCREV = "88ebf0a86f9bb7270b6f65211621e8f44a91a1c5"
+
+DEPENDS += "\
+ python3-dateutil \
+ python3-jmespath \
+ python3-urllib3 \
+ "
+
+inherit setuptools3
+
+RDEPENDS:${PN} += "\
+ python3-dateutil \
+ python3-jmespath \
+ python3-urllib3 \
+ "